ATLAS

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #38156
    Anonymous
    Guest

    Has anyone tried to run the CLM403 by editing the test xml file provided on bulletin 863 ?

    I have changed all the necessary parameters in the system as per N’Gate & I changed the :LAid & LAName and a number of the details using names; dates of births and Ni numbers held in our test system and then had the changed file put into orbdata and ran the CLM403 but got the message:-

    08-JUN-2011 11:07:22: ERR-501: CLM403: ATLAS file ATLASTEST1 in location ORBDATA does not exist, please check.
    [main] Module generated error message

    I know that N’gate wont help as they say on the bulletin not to raise a query until you have attended one of the training sessions, but ours is not till 28th June and we are supposed to be getting files from 4th July and this does not give us anytime at all to test what will happen.

    Any idea’s would be greatly received

    #107483
    Sam
    Participant

    For some reason it can’t locate the file. Silly question but do you need to put the extension of the file in the parameters? Is the file in the right directory (TEST ORBDATA rather than LIVE ORBDATA), or perhaps the file is in the right place but TEST is incorrectly configured to look at the LIVE ORBDATA directory rather than TEST ORBDATA?

    I’m not a DBA, but these are the first things I would check.

    #107485
    Sam
    Participant

    Also… does it matter how you FTP the file into ORBDATA, does it need to be transferred in ASCII or binary, sometimes if you do the wrong transfer method with some files it becomes corrupted.

    #107490
    Anonymous
    Guest

    Sam The file is in the right place, and data base looking at the right place. The full name was in the parameters, one with the file extension and once without with the same result.

    I did double check following your post , hoping you had the answer.

    #107491
    Sam
    Participant

    Sorry I couldn’t help, did you check the transfer method?

    To be honest I think you could get away with logging a call with Northgate as you are not logging a call in relation to the information contained within the file, you are logging a call because the import process isn’t working for you. As long as you have read the guide, you won’t really get anything more out of the training sessions.

    #107507
    Sam
    Participant

    Sorry to hijack your post but where exactly do you get the LA Identifier number from?

    #107508
    Anonymous
    Guest

    oh well
    tried both ASCII & binary
    still does not like it.
    will have to wait to see if N;gate look at my call.

    #107510
    Anonymous
    Guest
    #107515
    Sam
    Participant

    Thanks. :bigsmile:

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.