Error messages when running hb9631 – update rent costs on academy

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44796
    Anonymous
    Guest

    Hi – trying to load the final batch of bedrooms for underoccupation and these affect my largest RSL, using the option containedf within batch job hb9631 then hb8953

    Am getting error message 254 when i run hb9631 – stating that claim ref; prop ref and rent ref do not match… have checked to see that these details are consistant either side of 1/4/13 on claim status hb3060 and cant understand wht records rejecting. The column headings match the spec described on my imported data to user guide…. can anyone diagnose what this particualr error code means and tell me how they have rectified. dont want to enter these manually to ct1100….. Help please

    #126374
    seagull
    Participant

    There is a known issue where the the property ref is different in hbctaxclaim either side of 01.04.2013. This was reported via the Benefits Customer Information on 21st November. Unsure whether this relates to your error message though.

    #126376
    Anonymous
    Guest

    thanks seagull – speaking to Sarah Tucker from Capita, it now appears that the problem with our approach has been that we extracted the claim ref/ prop ref and HA ref from our live database and then gave the spreadsheet to the RSL to complete the bed room size. Unfortunately my Sql dropped the last check digit on the claim ref and so this is why we have all our file content rejecting. the match needs the same number of characters for the claim ref…

    We have two options – add a ‘0’ to the end of each of the claim refs on the csv file or drop that column completely and then just match against the prop ref. We then need to ensure I run the batch job for a single HA rather than merged as this will prevent duplicates reporting as errors.

    The consultant says retaining the claim ref with the added ‘0’ is the most accurate method… wish me luck carruthers I am going in!!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.