Subsidy – SUB062 errors

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #46451
    Anonymous
    Inactive

    I'm hoping that someone out there can help me with this – desperately trying to get subsidy jobs run for final claim and have come to a complete standstill.  SUB062 has failed with a bunch of STLA claims erroring with the reason "sub_calc.process_hb_basic" "

    sub_calc.process_hb_basic: Error SUB-5 @stmt 630 (Set rent bands limits): [claim 50027210]: Fatal Error LHA Rate missing from BTR refno 2531593 

    I have no idea what to do with these claims – Northgate has said I need to correct them but I'm not sure how – now I'm hoping that someone is looking at this and thinking "what a numpty – this is soo easy to rectify" and can give me some advice on how to proceed (please)

    Thanks in anticipation….:~

    #131100
    Anonymous
    Guest

    Hi Helen

    Had a chat with our subsidy manager and she suggested the following

    “You need to run BENCHK114 -Temp accommodation error- tenancy type with transactions in the 2011/12 subsidy year where the PRN has not been set up in Maintain Subsidy LHA Property. This identified claims where there is a missing or incorrect Subsidy LHA record. This could be properties which have not been created or where the start date is incorrect.

    Property details to be corrected/created prior to year end.

    So you need to go into system and set up your PRNS and should also note that the start date should be 01 Jan 2010 regardless of when they are starting, may then need to run the subsequent jobs which I think is sub074

    Hope this helps
    Andy

    #131112
    Anonymous
    Inactive

    Hi Andy – tried this but the BENCHK114 is coming back with no claims. I have also checked all of the error’d claims and most are showing correctly on the Maintain Subsidy LHA Properties – a couple have been set up with the wrong start date – would your Subsidy Manager know if these could be causing the problem (I can exclude these if needed)

    Thanks

    Helen

    #131114
    chris harvey
    Participant

    If the claim is running before the date you have the property set up in the LHA properties table it will fail. I vaguely recall having one of these and being unable to amend the date in the LHA properties field.
    Not sure how many cases you have but it might be a case of manually amending your claim for the failed cases.

    #131116
    Anonymous
    Inactive

    Hi Chris – thanks for this, I will manually amend the claim – now all I need to know is, can I just carry on with the next subsidy job in the suite to finish off the run of jobs for the subsidy claim? This problem caused the SUB062 to fail so I can’t see the point of re running that particular SUB062 because I’m going to assume that the same claims will cause it to fail again…

    Helen

    #131120
    chris harvey
    Participant

    Oh dear, if the job has failed completely (rather than just completed with errors) you have a problem. I think the job fails if it reaches 50 failures, so it will stop at that point and abandon trying with the rest of the cases.
    You need to get it to complete with errors, so i would raise the problem with Northgate again.

    #131121
    Anonymous
    Inactive

    OK – back to the drawing board then….thanks for the input – it has made some things a bit clearer for me.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.